Задать вопрос

Составьте программу Найти площадь прямоугольника если S=1/2 a*b

+2
Ответы (1)
  1. 28 февраля, 19:00
    0
    Pascal ABC

    program plochad;

    var

    a, b: integer;

    s: real;

    begin

    readln ('Введите a: ', a);

    readln ('Введите b: ', b);

    s: = (a*b) / 2;

    writeln ('Площадь равна: ', s);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составьте программу Найти площадь прямоугольника если S=1/2 a*b ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)
1. Составьте программу вывода матрицы: 1 1 1 1 2 2 2 2 3 3 3 3 2. Составьте программу вывода матрицы: 1 2 3 4 1 2 3 4 1 2 3 4
Ответы (1)
Составить и записать программу: вычисляющу по 2 ум значения сторон прямоугольника его площадь и периметр (результат программы должен быть оформлен в виде: Площадь прямоугольника равна ... кв. см периметр прямоугольника равен ... см
Ответы (1)
Вася очень любил играть в карты. Однажды он решил написать программу, которая за него будет выбирать правильный ход. Программу он составил, осталось только ее проверить.
Ответы (1)