Задать вопрос

Дана сторона равностороннего треугольника. найти площадь треугольника паскаль

+2
Ответы (1)
  1. 29 марта, 23:25
    0
    program zz1;

    var a, S:real; / / задаем переменные не целого типа

    begin

    write (' введите сторону равностороннего треугольника ');

    read (a);

    s: = (sqrt (3) * a * a) / 4; / / находим площадь равностороннего треугольника

    writeln ('площадь равностороннего треугольника = ', s:5:2); / / выводим ответ в формате пять знаков для всего числа и два знака после точки

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Дана сторона равностороннего треугольника. найти площадь треугольника паскаль ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Дана сторона квадрата а. Найти P = 4*a 2) Дана сторона квадрата а. Найти S = a^2 3) Даны стороны прямоугольника a и b. Найти его площадьS=a*b и периметр P = 2 * (a+b). 4) Дана длина ребра куба a.
Ответы (1)
Дана сторона равностороннего треугольника. Найти площадь и периметр этого треугольника. Данные ввести с клавиатуры. Результаты вычисления вывести в одной строке, но в разных зонах.
Ответы (1)
Составить программу, решающую следующую задачу: Дана сторона равностороннего треугольника a, найти площадь S этого треугольника и радиусы вписанной R1 и описанной R2 окружностей. Формулы:
Ответы (1)
Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоту, радиусы описанной и вписанной окружностей. На языке Паскаля
Ответы (1)
1. Вычислить значение переменной Y при заданном значении N: Y=1/1+1/2+1/3 + ... + 1/N. использовать цикл типа ДО. (Паскаль) 2. Найти все целые двузначные числа, удовлетворящие условию: остаток от деления на 3 равен 2. (Паскаль)
Ответы (1)