Задать вопрос

Напишите программу вычисления площади круга, если известна длина окружности. Pascal

+4
Ответы (1)
  1. 1 февраля, 05:42
    0
    Var r, c, s:real;

    begin

    write ('Введите длину окружности ');

    readln (c);

    r:=c / (2*3.14)

    s:=3.14*r*r

    write ('площадь круга ');

    writeln (s);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напишите программу вычисления площади круга, если известна длина окружности. Pascal ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Составьте программу решающую следующую задачу. Известна длина окружности L. Найдите площадь круга S ограниченного этой окружностью. Формулы для вычисления длины окружности и площади круга I=2 пR? S = пR^2 (где п = 3,14)
Ответы (1)
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)
Дан радиус окружности. Составьте программу для вычисления длины окружности и площади круга.
Ответы (1)
В Pascal ABC. Найдите радиус окружности если известна площадь окружности.
Ответы (1)