Задать вопрос

Вывести все числа в диапазоне от 15 до 125, являющиеся четными и кратными 3

+1
Ответы (1)
  1. 21 декабря, 08:46
    0
    Так как требуемый язык программирования не указан, напишем такую программу на языке Pascal. Из условия очевидно, что потребуется использование цикла с условием:

    var a: integer;

    begin

    for a:=15 to 125 do

    begin

    if (a mod 2 = 0) and (a mod 3 = 0) then writeln (a);

    a:=a+1;

    end;

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Вывести все числа в диапазоне от 15 до 125, являющиеся четными и кратными 3 ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
1) Вывести массив A (N). Вывести на печать данные о числе нулевых элементов массива и их номера. Если таковых нет, вывести на печать сообщение об этом 2) Вывести массив А (N, N). Разделить все его элементы на минимальный элемент главной диагонали.
Ответы (1)
Составьте программу, которая заполняет массив а [1 ... 10] случайными целыми числами в диапазоне от 1 до 10, затем преобразовывает его, увеличивая все элементы с чётными значениями на 1.
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
1. Дан массив натуральных чисел. Напечатать все элементы массива, являющиеся двузначными числами. 2. Дан массив. Напечатать четные элементы. 3. Все элементы массива с четными номерами удвоить, с нечетными - уменьшить на 1.
Ответы (1)