Задать вопрос

Найдите произведение натуральных чисел от 1 до n (с помощью алгоритма)

+1
Ответы (1)
  1. 29 августа, 09:01
    0
    var otvet, i, n: integer;

    begin

    readln (n);

    otvet:=1;

    for i:=1 to n do otvet:=otvet*i;

    writeln (otevet);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Найдите произведение натуральных чисел от 1 до n (с помощью алгоритма) ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Определите значение переменных a и b после выполнения фрагмента алгоритма: a: = 86; b: = a mod 10 + 14; a: = а div 3 * 5; 2) Определите значение переменных a и b после выполнения фрагмента алгоритма: a: = 8673; b: = (a mod 100) * 10 + 14;
Ответы (1)
2. Какое значение будет иметь А после завершения выполнения алгоритма? A) 10; B) 5; C) 25; D) выполнение алгоритма никогда не завершится.
Ответы (1)
Отметь ложные высказывания. Объект, исполняющий алгоритм, это исполнитель алгоритма. Человек и компьютер могут быть исполнителями алгоритма. Человек может создавать алгоритмы и исполнять их.
Ответы (1)
В результате работы алгоритма Y:=X-5 X:=2 * (Y+1) Y:=X+Y вывод Y переменная Y приняла значение 5. Укажите число, которое являлось значением переменной Х до начала работы алгоритма 7654? ответ с решением
Ответы (1)
Выясните, какой объект изображается с помощью вспомогательного алгоритма. Внесите необходимые дополнения в основной алгоритм так, чтобы вспомогательный алгоритм был исполнен 3 раза.
Ответы (1)