Задать вопрос

1. Составьте программу для вычисления площади трапеции при известных основаниях и высоте

+2
Ответы (1)
  1. 3 июня, 09:21
    0
    S-площадь трапеции, a и b - основания, h-высота.

    Program AB;

    Var a, b, h, S : real;

    Begin

    readln (a, b, h);

    S: = ((a+b) / 2) h;

    writeln (S);

    End.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «1. Составьте программу для вычисления площади трапеции при известных основаниях и высоте ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Составьте программу на языке Паскаль для вычисления площади и периметра трапеции
Ответы (1)
Составить программу для вычисления площади треугольника с координатами вершин (x1, y1), (x2, y2), (x3, y3), используя формулу для вычисления расстояния между двумя точками на плоскости. Площадь вычисляется по формуле Герона
Ответы (1)
Создайте программу в Pascal abc Для вычисления 1. Площади треугольника, зная длину его сторон. (По формуле Герона) 2. Площадь трапеции, если известны основания и высоты.
Ответы (1)