Задать вопрос
19 июля, 05:54

Написать программу, определяющую является число, введенное с клавиатуры, четным или нечетным

+5
Ответы (1)
  1. 19 июля, 08:35
    0
    Программа позволяет ввести несколько целых чисел, отличных от нуля. Если ввести число 0, то программа прекратит работу.

    begin

    n:=1;

    while n0 do

    begin

    write ('Введите число: ');

    read (n);

    if n=0 then writeln ('Работа программы завершена') else

    if n mod 2 = 1 then writeln (n,' - нечетное число')

    else writeln (n,' - четное число');

    writeln ();

    end

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Написать программу, определяющую является число, введенное с клавиатуры, четным или нечетным ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы