Задать вопрос

Составьте программу, определяющую, является ли введенное число решением неравенства х2 (квадрат) - 4 >0.

+3
Ответы (1)
  1. 13 августа, 18:35
    0
    var

    x: longint;

    begin

    cls;

    write ('Введите любое число с клавиатуры: ');

    read (x);

    if (x * x - 4 > 0) then writeln ('Данное число является решением указанного неравенства.')

    else writeln ('Данное число не является решением указанного неравенства.');

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составьте программу, определяющую, является ли введенное число решением неравенства х2 (квадрат) - 4 >0. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Написать программу, определяющую является число, введенное с клавиатуры, четным или нечетным
Ответы (1)
1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего - в куб и нахождения среднего арифметического полученных значений. 2.
Ответы (1)
Напишите программу, которая определяет, верно ли, что введённое число - - трёхзначное. Входные данные: Входная строка содержит единственное натуральное число.
Ответы (1)
1) Даны круг и квадрат. Составьте программу, определяющую по введенным вами значениями длин стороны квадрата и радиус круга, одно из утверждений " Квадрат вписан в круг"
Ответы (1)
Составьте программу, которая преобразует введенное с клавиатуры дробное число в денежный формат. Например, число 12,348 должно быть преобразовано к виду 12 руб. 35 коп.
Ответы (1)