Задать вопрос

Написать программу, которая определяет среди заданных трех чисел равные числа

+5
Ответы (1)
  1. 1 сентября, 20:53
    0
    Pascal ABC:

    Program chisla;

    Var a, b, c:integer;

    Begin

    writeln ('Введите число a: ');

    readln (a);

    writeln ('Введите число b: ');

    readln (b);

    writeln ('Введите число c: ');

    readln (c);

    if a=bthen writeln ('Числа a и b равны!');

    if a=cthen writeln ('Числа a и c равны!');

    if b=cthen writeln ('Числа c и b равны!');

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Написать программу, которая определяет среди заданных трех чисел равные числа ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Напишите программу, которая определяет, является ли число нечётным. 2) Напишите программу, которая вычисляет сумму всех чётных чисел в диапазоне от 1 до n.
Ответы (1)
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
Напишите программу, которая в последовательности из 10 натуральных чисел определяет сумму чисел определяет сумму чисел, кратных 5. в последовательности всегда имеется число, кратное 5 программа должна вывести одно число сумму чисел кратных 5
Ответы (1)
1. напишите программу, которая для последовательности натуральных чисел определяет их сумму. Программа получает на вход количество чисел в последовательности и сами числа 2. Измените программу так, чтобы определялось произведение чисел. 3.
Ответы (1)
1. напишите программу которая в последовательности натуральных чисел определяет сумму чисел кратных семи и оканчивающихся на один количество не известно 2.
Ответы (1)