Задать вопрос

Составить программу, которая упорядочивает 2 числа по убыванию и находит максимальное из них.

+5
Ответы (1)
  1. 21 октября, 21:39
    0
    program zz1;

    var a, b:integer; / / заводим переменные

    begin

    write (' введите первое исходное число '); / / вводим с клавиатуры первую сторону

    read (a);

    write (' введите второе исходное число '); / / вводим с клавиатуры вторую сторону

    read (b);

    if a>b then writeln (a,' ', b) else writeln (b,' ', a); / /проверяем какое число больше и выводим числа по убыванию

    if a>b then write (' максимальное число = ', a) else write (' максимальное число = ', b); //проверяем какое число больше и выводим максимальное число из двух

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу, которая упорядочивает 2 числа по убыванию и находит максимальное из них. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Написать программу, которая находит в массиве случайных символов первое вхождение заданного символа.
Ответы (1)
Напишите программу, которая сортирует массив, а затем находит максимальное из чисел, встречающихся в массиве несколько раз.
Ответы (1)
Напишите программу, которая в последовательности целых чисел определяет максимальное число. программа получает на вход целые числа, количество введенных чисел неизвестно. последовательность числа заканчивается числом 0.
Ответы (1)
Составить программу, которая в последовательности целых чисел находит сумму чисел кратных 7 в диапозоне от 6 до 80. Программа получает на вход целые числа, кол-во не известно, 0-признак окончания Входные данные: - 7,14,84,0 Составить по Паскалю
Ответы (1)
1. Составить программу ввода элементов массива A[1 ... 12]случайными целыми числами в диапазоне от - 10 до 10 и находит количество элементов с отрицательными значениями. 2. Составить программу ввода элементов массива A[1 ...
Ответы (1)