Задать вопрос
10 ноября, 13:10

написать программу, которая запрашивает числовой код и выводит символ. который ему соотвестствует, а также символ, который следует за этим символом

+1
Ответы (1)
  1. 10 ноября, 15:22
    0
    program zz1;

    var a:integer; / / задаем переменную целого типа

    begin

    write (' введите числовой код '); / / вводим с клавиатуры число

    read (a);

    writeln (' символ, который соответствует введенному числовому коду = ', chr (a)); / / выводим на экран один ответ

    writeln (' символ, который следует за введенным = ', chr (a+1)); / / выводим другой ответ

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «написать программу, которая запрашивает числовой код и выводит символ. который ему соотвестствует, а также символ, который следует за этим ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
Составьте программу которая выводит на экран пример на умножение двух однозначных чисел, запрашивает ответ пользователя. проверяет его и выводит соответсвующиеся сообщения : "Правильно!" либо "Вы ошиблись". а также правильный результат.
Ответы (1)
Написать программу, которая запрашивает массив размерности N и выводит на экран сам массив, а также наибольший и наименьший элементы массива. Протестировать программу на массивах размерностью 5 и 10 элементов.
Ответы (1)
Укажите алгоритмы устранения следующих ошибок Лишний символ 1. Установить курсор на место вставки символа. 2. Нажать клавишу с нужным символом. Пропущенный символ 1. Установить курсор за ошибочным символом. 2. Нажать клавишу Backspace.
Ответы (1)
Написать программу, которая запрашивает у пользователя номер товара и выводит его название (не менее 5 товаров). Если пользователь указывает недопустимое число, то выво-дится сообщение "Ошибка ввода данных"
Ответы (1)