Задать вопрос

С клавиатуры вводятся 3 числа x, y, z. Вычислить значения выражений x+y+z и x*y*z и максимальное из них вывести на экран. в паскале

+2
Ответы (1)
  1. 14 декабря, 13:38
    0
    var x, y, z, a, b:real; begin writeln ('Введите три числа'); readln (x, y, z); a:=x*y*z; b:=x+y+z; if a>b then writeln (a) else writeln (b); end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «С клавиатуры вводятся 3 числа x, y, z. Вычислить значения выражений x+y+z и x*y*z и максимальное из них вывести на экран. в паскале ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3.
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
Написать программу: c клавиатуры последовательно вводятся числа, пока не введут 0. Вывести на экран количество положительных и отрицательных чисел, введенных с клавиатуры.
Ответы (1)
1) с клавиатуры вводятся количество целых чисел и сами числа. найти среднее арифметическое квадратов введенных чисел 2) с клавиатуры вводятся натуральные числа a и n. Написать программу вычисления a в степени n.
Ответы (1)
Решить задачу. Пользователь вводит 2 числа, вывести на экран максимальное и минимальное из этих 2 чисел. Если числа равны, вывести на экран "a=b".
Ответы (1)