Задать вопрос

Написать программу, которая запрашивает ввод вещественного числа в переменную С, умножает это число на, 2 и выводит результат на экран. Проверить правильность работы программы на числах 2.5,-7.3,0,782.234

+2
Ответы (1)
  1. 25 октября, 08:44
    0
    Реализация на Паскале:

    program qq; / /название программы

    var / /блок объявления переменных

    c: real; / /объявляем переменную "с" типа вещественных чисел

    begin / /блок начала программы

    readln (c); / /считывание с клавиатуры в переменную "с"

    writeln (c*2); / /вывод удвоенного числа

    end. / /конец
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Написать программу, которая запрашивает ввод вещественного числа в переменную С, умножает это число на, 2 и выводит результат на экран. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
Составить алгоритм сложения двух целых чисел F и Q, вводимых с клавиатуры. Результат сложения записать в виде переменной W. По данному алгоритму написать программу в Паскале. алг сложение цел F, Q, W нач ввод F ввод Q W:=F+Q вывод W кон 2.
Ответы (1)
Создать программу которая запрашивает значение вещественного числа X и выводит на экран сумму и разность X 100
Ответы (1)
Составьте программу которая выводит на экран пример на умножение двух однозначных чисел, запрашивает ответ пользователя. проверяет его и выводит соответсвующиеся сообщения : "Правильно!" либо "Вы ошиблись". а также правильный результат.
Ответы (1)
Написать программу, которая запрашивает массив размерности N и выводит на экран сам массив, а также наибольший и наименьший элементы массива. Протестировать программу на массивах размерностью 5 и 10 элементов.
Ответы (1)