Задать вопрос

Написать программу, которая по заданным трем числам определяет, является ли сумма каких-нибудь двух из них положительной.

+1
Ответы (1)
  1. 10 июля, 21:36
    0
    program summ;

    var

    a, b, c: integer;

    begin

    cls;

    write ('Введите первое число: ');

    readln (a);

    write ('Введите второе число: ');

    readln (b);

    write ('Введите третье число: ');

    readln (c);

    if (a + b > 0) or (b + c > 0) or (a + c > 0) then

    writeln ('Есть положительная сумма среди введённых пользователем чисел.')

    else

    writeln ('Положительной суммы нет.');

    readln;

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Написать программу, которая по заданным трем числам определяет, является ли сумма каких-нибудь двух из них положительной. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы