Задать вопрос

Ввести два целых числа, найти их произведение не используя операцию умножения.

+5
Ответы (1)
  1. 22 марта, 10:11
    0
    program zz1;

    var a, b, r, i:integer; / / задаем переменные целого типа

    begin

    write (' введите первое заданное число '); / / вводим с клавиатуры первое число

    read (a);

    write (' введите второе заданное число '); / / вводим с клавиатуры второе число

    read (b);

    for i:=1 to b do

    r: = r + a; / / вычисляем произведение заданных чисел, для этого b раз прибавляем к сумме число а

    write (' произведение заданных чисел = ', r); / / выводим ответ

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Ввести два целых числа, найти их произведение не используя операцию умножения. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
ввести два целых числа, найти их произведение не используя операцию умножения. 9 класс. Тема "Циклы"
Ответы (1)
Напишите программу, которая получает два целых числа и находит их произведение не используя операцию умножения. учтите, что числа могут быть отрицательными. пример: введите два числа: 10-15,10 * (-15) = -150
Ответы (1)
Ввести 2 числа используя оператор ввода данных read (). Перед оператором read () обязательно вывести объяснения значения какой переменной надо ввести (Например, writeln ('vvedite a'); ). Ввести их через запятую.
Ответы (1)
Написать программу которая получает два целых числа и находит их произведение не используя операцию умножения учтите что числа могут быть отриц
Ответы (1)
Напишите программу в паскале, которая вводит два целых числа и находит их произведение, не используя операцию умножения. Учтите, что числа могут быть отрицательными.
Ответы (1)