Задать вопрос
4 декабря, 08:55

Напишите программу, которая получает два целых числа и находит их произведение не используя операцию умножения. учтите, что числа могут быть отрицательными. пример: введите два числа: 10-15,10 * (-15) = -150

+5
Ответы (1)
  1. 4 декабря, 12:16
    0
    program pr; var a, b, c, cnt: integer; begin a : = readln (); b : = readln (); c : = 0; cnt = 0; while (c < abs (b)) begin c : = c + a; cnt : = cnt + 1; end; writeln (c); end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напишите программу, которая получает два целых числа и находит их произведение не используя операцию умножения. учтите, что числа могут ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Напишите программу в паскале, которая вводит два целых числа и находит их произведение, не используя операцию умножения. Учтите, что числа могут быть отрицательными.
Ответы (1)
Написать программу которая получает два целых числа и находит их произведение не используя операцию умножения учтите что числа могут быть отриц
Ответы (1)
Составте программу, вычисления суммы цифр трёхзначного числа а. Значение а введите с клавиатуры Пример ввода: 375 Пример вывода: Сумма цифр числа 375 равна 15 2) Составте программу, которая получает 'перевёртыш' трёхзначного числа а.
Ответы (1)
Напишите программу, которая находит сумму, произведение и среднее арифметическое трёх целых чисел, введённых с клавиатуры. Входные данные Три целых числа вводятся в одной строке через пробелы.
Ответы (1)
Напишите программу, которая получает номер месяца и выводит его название и время года. Пример: Введите номер месяца: 5 Этот месяц - май, время года - весна.
Ответы (1)