Задать вопрос

Введите название месяца. Если месяц "май", то вывести "Весна пришла!". В любом случае вывести "Я люблю весну!". Паскаль

+4
Ответы (1)
  1. 6 апреля, 00:19
    0
    program zz1;

    var s:string; / / задаем переменную строкового типа

    begin

    write (' Введите название месяца ');

    readln (s); / / вводим с клавиатуры заданную строку

    if s = 'май' / / проверяем, если значение введенной строки равна "май", то

    then write (' Весна пришла! ') / / выводим один ответ

    else write (' Я люблю весну! '); / / иначе, выводим другой ответ

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Введите название месяца. Если месяц "май", то вывести "Весна пришла!". В любом случае вывести "Я люблю весну!". Паскаль ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Ввести номер месяца и вывести количество дней в нем, а также число ошибок при вводе введите номер месяца: - 2 введите номер месяца: 2 введите номер месяца: 11 в этом месяце 28 дней в этом месяце 30 дней Вы вводили неверно 1 раз Вы вводили неверно 1
Ответы (1)
Напишите программу, которая получает номер месяца и выводит его название и время года. Пример: Введите номер месяца: 5 Этот месяц - май, время года - весна.
Ответы (1)
Ввести номер месяца и вывести название времени года. Пример: Введите номер месяца 4 веснаНапишите программу на языке паскаль
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Компьютерный вирус А повреждает 1 Гб памяти за один месяц, вирус Б повреждает 1 Гб памяти за 2 месяца, вирус С повреждает 1 Гб памяти за 3 месяца, вирус Д повреждает 1 Гб памяти за 6 месяцев.
Ответы (1)