Задать вопрос

Даны два действительных положительных числа x и y. Арифметические действия над числами пронумерованы (1 - сложение, 2 - вычитание, 3 - умножение, 4 - деление). Составьте программу, которая по введенному номеру выполняет то или иное действие над числами

+1
Ответы (1)
  1. 19 мая, 18:50
    0
    program calculator;

    var x, y: real;

    d: byte;

    begin

    writeln ('Выберите математическое действие: 1 = +, 2 = -, 3 = *, 4 = / ');

    readln (d);

    writeln ('Введите первое число');

    readln (x);

    writeln ('Введите второе число');

    readln (y);

    if d = 1 then writeln ('Сумма ', x + y) else

    if d = 2 then writeln ('Разность ', x - y) else

    if d = 3 then writeln ('Произведение ', x * y) else

    if d = 4 then writeln ('Разность ', x / y);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Даны два действительных положительных числа x и y. Арифметические действия над числами пронумерованы (1 - сложение, 2 - вычитание, 3 - ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике