Задать вопрос

Даны два целых числа А и В (вводятся с клавиатуры, A

+1
Ответы (1)
  1. 14 февраля, 01:07
    0
    Решение задачи включает использования циклической структуры, в частности цикла с параметром, в "теле" которого будет осуществляться последовательное умножение заданного числа а на числа от 1 до заданного b и вывод на экран результата вычислений, без использования результирующей переменной (без сохранения результата).

    Program z145;

    var a, b, i: integer;

    begin

    Write ('Введите два числа, причем А >');

    Readln (a, b);

    For i:=1 to b do

    Writeln (a,'*', i,'=', a*i);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Даны два целых числа А и В (вводятся с клавиатуры, A ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) с клавиатуры вводятся количество целых чисел и сами числа. найти среднее арифметическое квадратов введенных чисел 2) с клавиатуры вводятся натуральные числа a и n. Написать программу вычисления a в степени n.
Ответы (1)
Дан массив А целых чисел, состоящий из 20 элементов. Заполнить с клавиатуры. К чётным элементам прибавить А, а от нечётных отнять В (числа вводятся с клавиатуры).
Ответы (1)
1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3.
Ответы (1)
Написать программу: c клавиатуры последовательно вводятся числа, пока не введут 0. Вывести на экран количество положительных и отрицательных чисел, введенных с клавиатуры.
Ответы (1)
Даны действительные числа a, b. Вывести на экран сообщение "Числа лежат в заданном промежутке", если они принадлежат интервалу (x0, x1] и "Числа вне интервала" в противном случае (приделы интервала x0 и x1 вводятся с клавиатуры)
Ответы (1)