Задать вопрос

составить программу f (x) = x-sinx отрезок [0,3]

+4
Ответы (1)
  1. 24 марта, 11:34
    0
    program zz1;

    var y:real; / / заводим переменную не целого типа

    x:integer; / / заводим переменную целого типа

    begin

    for x:=0 to 3 do / / организуем цикл для перебора значений по х

    begin

    y:=x - sin (x); / / вычисляем значение функции по заданной формуле

    writeln (' для х = ', x,' у = ', y:5:2); / / выводим ответ для каждого значения х с новой строки, в формате пять знаков для всего числа и два знака после точки

    end;

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «составить программу f (x) = x-sinx отрезок [0,3] ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Составьте программу для вычисления значения функции y = sinx + 1/x, для которой значение аргумента x введите с клавиатуры. (на Паскале) Наладить программу так, чтобы x = 5; y = - 0.758924
Ответы (1)
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)
1) Составить программу нахождения суммы квадратов чисел от 25 до 125. 2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=
Ответы (1)