Задать вопрос

Что будет выведено на экран после выполнения фрагмента программы: for i:=1 to 3 do for j:=1 to 3 write (j);

+5
Ответы (1)
  1. 27 января, 14:12
    0
    Ответ: 123123123

    Комментарий: Во втором for не хватает do. Без него программа просто не скомпилируется. Смысл данного кода - 3 раза выводятся числа от одного до трех.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Что будет выведено на экран после выполнения фрагмента программы: for i:=1 to 3 do for j:=1 to 3 write (j); ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Чему будет равна переменная "c" после выполнения этой программы: a : = 28; b : = 7; b : = a div b + b; c : = a mod b + a; Ответ: 2. Чему будет равна переменная "c" после выполнения этой программы: a : = 26; b : = 6; c : = a mod b + b; Ответ: 3.
Ответы (1)
1) Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a : = 3 + 8*4; b : = (a div 10) + 14; a : = (b mod 10) + 2;
Ответы (1)
Что выведется на экран в результате выполнения фрагмента программы: s:=0; FOR j:=1 TO 3 DO s:=s+2*j; write (' j=', j, ' s=', s) Что выведется на экран в результате выполнения фрагмента программы: p:=1; FOR k:=1 TO 5 DObegin p:=p*k; end;
Ответы (1)
1) Определите значение переменной s после выполнения следующего фрагмента программы: n : = 1; s : = 0; while n < = 101 do begin s : = s + 7; n : = n + 1 end; 2) Определите значение переменной S после выполнения следующего фрагмента программы: S:=1;
Ответы (1)
1) Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a: = 42; b: = 14; a:=a div b; b:=a*b a:=b div a 2) Определите значение целочисленных переменных x, y и t и b после выполнения фрагмента программы: x:=5; y:=7;
Ответы (1)