Задать вопрос

Написать программу нахождения суммы трёх целых чисел

+4
Ответы (1)
  1. 8 мая, 01:08
    0
    Я напишу код на одном из базовых языков программирования, языке Pascal

    Program z_1;

    var

    x, y, z, sum:integer;

    begin

    sum:=0;

    writeln (' Введите первое число');

    readln (x);

    writeln ('Введите второе число');

    readln (y);

    writeln ('Введите третье число');

    readln (z);

    Sum:=x+y+z;

    writeln ('Сумма трех введенных вами чисел равно: ', sum);

    readln;

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Написать программу нахождения суммы трёх целых чисел ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике