Задать вопрос

В данном фрагменте программы program error; begin SuMmA:=25-14; end. ошибкой является: a. некорректное имя переменной b. не определенное имя переменной c. некорректное имя программы

+3
Ответы (1)
  1. 30 апреля, 03:37
    0
    В программе отсутствует важная строчка, задающая переменные - var.

    Соответственно, программа просто не имеет переменных.

    Значит, ответ - b.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «В данном фрагменте программы program error; begin SuMmA:=25-14; end. ошибкой является: a. некорректное имя переменной b. не определенное ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Определите значение переменной s после выполнения следующего фрагмента программы: n : = 1; s : = 0; while n < = 101 do begin s : = s + 7; n : = n + 1 end; 2) Определите значение переменной S после выполнения следующего фрагмента программы: S:=1;
Ответы (1)
6) Определите, что будет напечатано в результате работы следующего фрагмента программы: var n, s: integer; begin s : = 0; for n:=4 to 13 do begin s : = s + 15; end; write (s) end.
Ответы (1)
Что напечатает следующая программа? program p3; var x, y:integer; procedure p1 (var a, b:integer); begin a:=sqr (a); b:=sqr (a) + a; end; procedure p2 (a, b:integer); begin a:=sqr (a); b:=sqr (b) + b; end; begin x:=2; y:=2; p1 (x, y);
Ответы (1)
1. определить значение переменной А после выполнения оператора X:=5; if X>-3 then A:=X mod 2 else A:=abs (X); 2. определить значение переменной А после выполнения оператора X:=-26; Y:=6; if X div Y=4 then A:=X mod Y else A:=X*Y; 3.
Ответы (1)
В какой строчке допущена ошибка в программе, написанной на языке PascalABC? Программа должна высчитывать корни квадратного уравнения при заданных значениях коэффициентов a, b, c.
Ответы (1)