Задать вопрос
20 октября, 06:20

Напишите программу, которая во введенной с клавиатуры строке заменяет все цифры на латинские буквы по следующему правилу: 0-A 1-B 2-C 3-D 4-E 5-F 6G 7-H 8-I 9-J

+3
Ответы (1)
  1. 20 октября, 08:17
    -1
    Program enot;

    Var a:string;

    n, i:integer;

    Begin

    read (a);

    n:=length (a);

    for i:=1 to n do

    case a[i] of

    '0': a[i]:='A';

    '1': a[i]:='B';

    '2': a[i]:='C';

    '3': a[i]:='D';

    '4': a[i]:='E';

    '5': a[i]:='F';

    '6': a[i]:='G';

    '7': a[i]:='H';

    '8': a[i]:='I';

    '9': a[i]:='J';

    end;

    write (a);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напишите программу, которая во введенной с клавиатуры строке заменяет все цифры на латинские буквы по следующему правилу: 0-A 1-B 2-C 3-D ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы