Задать вопрос

Ввести три числа, найти их сумму, произведение и среднее арифметическое Пример Введите три числа 4 5 7 4+5+7=16 4*5*7=140 (4+5+7) : 3=5.333333

+4
Ответы (2)
  1. 30 января, 09:01
    0
    program su_pr_av;

    var a, b, c: integer;

    begin

    write ('Введите три числа через пробел ');

    readln (a, b, c);

    writeln (a, ' + ', b, ' + ', c, ' = ', a + b + c);

    writeln (a, ' * ', b, ' * ', c, ' = ', a * b * c);

    writeln (' (', a, '+', b, '+', c, ') ? 3 = ', ((a + b + c) / 3) : 10 : 6)

    end.
  2. 30 января, 09:17
    0
    14; 16; 3. Сумма - 33, произведение - 672, среднее арифметическое - 11
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Ввести три числа, найти их сумму, произведение и среднее арифметическое Пример Введите три числа 4 5 7 4+5+7=16 4*5*7=140 (4+5+7) : ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Ввести три числа, найти их сумму произведение и среднее арифмитическое Пример. Ввести 3 числа 457 4+5+7=16 4*5*7=140 (4+5+7) / 3=5,3 (3) Через программу Python
Ответы (1)
Ввести номер месяца и вывести количество дней в нем, а также число ошибок при вводе введите номер месяца: - 2 введите номер месяца: 2 введите номер месяца: 11 в этом месяце 28 дней в этом месяце 30 дней Вы вводили неверно 1 раз Вы вводили неверно 1
Ответы (1)
Напишите программу, которая находит сумму, произведение и среднее арифметическое трёх целых чисел, введённых с клавиатуры. Входные данные Три целых числа вводятся в одной строке через пробелы.
Ответы (1)
Ввести с клавиатуры массив из 5 элементов, найти среднее арифметическое всех элементов массива. (программа кумир) Пример: Введите пять чисел: 4 15 3 10 14
Ответы (1)
Ввести с клавиатуры координаты двух точек а и в на плоскости вещественный числа вычислить длину. программу нужно написать в паскале пример, как должно получиться введите координаты точки а 5.5 3.5 введите координаты точки b 1.5 2 длинна отрезка ab=4.
Ответы (1)