Задать вопрос

С клавиатуры вводится 2 числа, если они оба больше 5, то найти их полусумму, иначе удвоенное произведение.

+3
Ответы (1)
  1. 30 апреля, 09:30
    0
    var chisloo1, chisloo2: integer; {присвоение переменным числового типа данных} begin {старт алгоритма} Readln (chisloo1, chisloo2); {считывание вводимых данных с клавиатуры} if (chisloo1>5) and (chisloo2>5) then writeln ((chisloo1+chisloo2) / 2) else writeln (chisloo1*chisloo2*2); {проверка условия оператором "if" и вывод результата на экран} end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «С клавиатуры вводится 2 числа, если они оба больше 5, то найти их полусумму, иначе удвоенное произведение. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Напечатать "столбиком": а) все целые числа от 20 до 35; б) квадраты всех целых чисел от 10 до b (значение b вводится с клавиатуры; b > (или равно) 10); в) третьи степени всех целых чисел от a до 50 (значение а вводится с клавиатуры; а (или равно) а).
Ответы (1)
Программа для Pascal ABC С клавиатуры вводится 2 числа, если они оба четные, то найти их разность, иначе вычислить сумму модулей
Ответы (1)
Задача через паскаль АБС ввести с клавиатуры 4 числа если 1 и 2 оканчивается на 5, то увеличить каждое из этих чисел в 2 раза иначе уменьшить каждое из чисел на 5 если 3 и 4 число нечётные, то вычислить сумму квадратов этих чисел иначе их
Ответы (1)
1). Составить программу, которая выводит на экран сумму, произведение и средние арифметическое кубов всех целых чисел от a до, b. (Значение переменных a и b вводится с клавиатуры). 2).
Ответы (1)
с клавиатуры вводится 2 числа А и В. Если А-нечетное, то вычисляем А+В, иначе А*В. Результат вычисленный выводим на экран составить программу для паскаля
Ответы (1)