Задать вопрос

Составить программу которая вычислит сумму и произведение введенных чисел

+4
Ответы (1)
  1. 9 января, 19:28
    0
    program summa_proizvedenie; / /Название программы.

    var a, b: integer / /Создаём переменные для наших двух чисел.

    begin / /Начало.

    writeln ('Введите первое число'); / /Запрашиваем первое число на ввод с клавиатуры.

    readln (a); / /Считываем первое число с клавиатуры.

    writeln ('Введите второе число'); / /Запрашиваем второе число на ввод с клавиатуры.

    readln (b); / /Считываем второе число с клавиатуры.

    writeln (a + b); / /Выводим сумму введённых чисел.

    writeln (a * b); / /Выводим произведение введённых чисел.

    end. / /Конец.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу которая вычислит сумму и произведение введенных чисел ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Напишите программу, которая находит сумму, произведение и среднее арифметическое трёх целых чисел, введённых с клавиатуры. Входные данные Три целых числа вводятся в одной строке через пробелы.
Ответы (1)
Напишите программу в паскаль для решения следующей задачи: для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты.
Ответы (1)
напишите программу которая в последовательности натуральных чисел определяет сумму всех чисел кратных 6 и оканчивающихся на 4. Программа получает на ввод натуральные числа, количество введенных чисел неизвестно.
Ответы (1)
1) Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.2) Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.
Ответы (1)
1. напишите программу, которая для последовательности натуральных чисел определяет их сумму. Программа получает на вход количество чисел в последовательности и сами числа 2. Измените программу так, чтобы определялось произведение чисел. 3.
Ответы (1)