Задать вопрос

Даны длины катетов прямоугольного треугольника. Вычислить длину гипотезу и площадь. Написать программу и блок-схему.

+3
Ответы (1)
  1. 12 августа, 16:07
    0
    var a, b, c, s:real;

    begin

    writeln ('Введите длины катетов');

    readln (a, b);

    c:=sqrt (sqr (a) + sqr (b));

    s: = (a*b) / 2;

    writeln ('Длина гипотенузы = ', c);

    writeln ('Площадь треугольника = ', s);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Даны длины катетов прямоугольного треугольника. Вычислить длину гипотезу и площадь. Написать программу и блок-схему. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы