Задать вопрос

В массиве хранятся сведения о количестве осадков, выпавших за каждый день января. Определить в какие дни осадков не было. (Решите в Pascal).

+2
Ответы (1)
  1. 8 мая, 01:51
    0
    var / / начало программы;

    i: integer; / /переменная целого типа;

    a: array[1 ... 31] of integer; / /переменные для массива от 1 до 31;

    begin

    for i:=1 to 31 do read (a[i]); / /используем массив для хранения переменных;

    for i:=1 to 31 do / /присвоим значения;

    if a[i]=0 then write (i, ' '); / /вывод на экран пользователю;

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «В массиве хранятся сведения о количестве осадков, выпавших за каждый день января. Определить в какие дни осадков не было. (Решите в Pascal). ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) В массиве хранятся сведения о количестве осадков, выпавших за январь. Определить: а) Общее количество осадков за январь;
Ответы (1)
В массиве хранятся сведения о количестве осадков, выпавших за 10 дней июня. Написать программу, которая определяет общее количество осадков за 10 дней. Массив должен вводиться во время работы программы.
Ответы (1)
Линейный массив содержит сведения о количестве осадков, выпавших за каждый из 12 месяцев одного года. Составить программу, определяющую общее количество осадков за этот год, среднемесячное количество осадков, количество засушливых месяцев (когда
Ответы (1)
Задачи по теме массив 1. В массиве хранятся сведения об оценках 25 учеников по химии. Определить количество неуспевающих по химии учеников. 2. В мвссиве хранятся сведения об общей стоимости товаров, проданных фирмой за каждый день марта.
Ответы (1)
Массив содержит сведения о количестве осадков выпавших за каждый из 12 месяцев. Найти: а) общее количество осадков за год; б) количество засушливых месяцев (
Ответы (1)