Задать вопрос
24 июля, 18:15

Составить программу для того, чтобы компьютер, используя генератор случайных чисел, записал на экране случайное. число, значение которого лежит в пределах от 0 до 1. Паскаль

+2
Ответы (1)
  1. 24 июля, 21:59
    0
    Program numbers;

    var Random: integer;

    begin randomize;

    randoms: = random (2);

    writeln (Random);

    end.

    Вот код на паскале, удачи ...
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу для того, чтобы компьютер, используя генератор случайных чисел, записал на экране случайное. число, значение которого ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Дано N случайных чисел в диапазоне от - 3 до 3. Вычислите, сколько из них не совпадают с 0. Составить программу, используя цикл for. Для задания случайных ч исел используйте функцию random. N определяет пользователь. Числа вывести на экран.
Ответы (1)
Автоматическое устройство имеет 2 кнопки и экран. При включении на экране загорается число 0. При нажатии на одну кнопку число на экране удваивается (вместо х появляется 2 х).
Ответы (1)
Придумать программу которая в массиве случайных чисел находит число равное 10. Если такого числа не существует, то на экране должна появиться запись "такого числа не существует".
Ответы (1)
Программу в паскале. Составить программу нахождения произведения положительных чисел одномерного массива В (10), элементы которого задаются датчиком случайных чисел.
Ответы (1)
1) Написать программу на языке Паскаль, которая вычисляет среднее арифметическое пяти любых чисел. 2) Написать программу на языке Паскаль, вычисляющую корни квадратного уравнения.
Ответы (1)