Задать вопрос

Составьте программу которая выводит на экран квадраты n первых натуральных чисел.

+1
Ответы (1)
  1. 6 июня, 19:07
    0
    var a, i : integer;

    begin

    write ('Введите количество чисел: ');

    readln (a);

    for i : = 1 to a do / / Используем цикл со счётчиком (i). Вводить дополнительные begin/end в данном случае не нужно, так как в цикле присутствует только один оператор вывода.

    writeln (i * i); / / i * i ⇔ i ^ 2.

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составьте программу которая выводит на экран квадраты n первых натуральных чисел. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
1) Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.2) Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.
Ответы (1)
Составьте программу которая выводит на экран пример на умножение двух однозначных чисел, запрашивает ответ пользователя. проверяет его и выводит соответсвующиеся сообщения : "Правильно!" либо "Вы ошиблись". а также правильный результат.
Ответы (1)
Написать программу, которая заполняет элементами массив по правилу: а (I) = (i^4/7i-2), выводит его элементы на экран с двумя знаками после запятой и затем выводит новый массив, в котором заменены на противоположные знаки элементов исходного массива.
Ответы (1)
Составьте программу которая вычисляет сумму натуральных чисел от 10 до 15 и выводит на экран результат
Ответы (1)