Задать вопрос

Составить программу скорость на участке дороги должна быть не выше 30 км/ч. определить нарушил ли водитель правила дорожного движения

+1
Ответы (1)
  1. 27 февраля, 17:44
    0
    program zz1;

    var a:integer; / / задаем переменную целого типа

    begin

    write ('введите скорость движения автомобиля '); / / вводим с клавиатуры число

    read (a);

    if (a > 30) / / проверяем скорость движения, если больше 30, то

    then write (' водитель автомобиля нарушил правила дорожного движения ') / / выводим один ответ

    else write (' водитель автомобиля не нарушил правила дорожного движения '); / / выводим другой ответ

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу скорость на участке дороги должна быть не выше 30 км/ч. определить нарушил ли водитель правила дорожного движения ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
{related-news}