Задать вопрос

Составить программу, которая в строке Один, два, три, восемь, четыре, пять удаляет лишние число.

+4
Ответы (1)
  1. 8 марта, 07:16
    0
    program zz1;

    var s: string; / / задаем переменную строкового типа

    f: integer; / / задаем переменную целого типа

    begin

    s:=' Один, два, три, восемь, четыре, пять '; / / задаем значение строковой переменной

    f:=Pos ('восемь,', s); / / обнаруживаем в исходной строке позицию лишнего числа с помощью специальной строковой функции

    Delete (s, f, 8); / / удаляем его с помощью специальной строковой команды

    write (' полученная строка = ', s); / / выводим ответ

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу, которая в строке Один, два, три, восемь, четыре, пять удаляет лишние число. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы