Задать вопрос

Напишите Паскаль-программу для нахождения суммы 10 произвольных чисел введенных с клавиатуры, чтобы компьютер вводил число.

+1
Ответы (1)
  1. 10 декабря, 06:27
    0
    s:=0;

    for i:=1 to 10 do

    begin

    write ('Ââåäèòå ', i,'-å : èñëî: ');

    readln (a);

    s:=s+a;

    end;

    Все лично проверено мной, так что, это правильно; )
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напишите Паскаль-программу для нахождения суммы 10 произвольных чисел введенных с клавиатуры, чтобы компьютер вводил число. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Напишите программу в паскаль для решения следующей задачи: для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты.
Ответы (1)
1. Составте программу для нахождения граммов G в X унциях (1 унция = 28,35 грамма). Исходное количиство граммов задается с клавиатуры. 2. Напишите программу нахождения длин медиан m1, m2 и m3 треугольника по указанным формулам.
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных чисел и ищет их сумму. число N вводится с клавиатуры.
Ответы (1)
1) с клавиатуры вводятся количество целых чисел и сами числа. найти среднее арифметическое квадратов введенных чисел 2) с клавиатуры вводятся натуральные числа a и n. Написать программу вычисления a в степени n.
Ответы (1)