Задать вопрос

Написать программу, которая выводит на экран вопрос:"В каком году появились первые ЭВМ?" и ждёт ответа. В зависимости от ответа, программа сообщает:"Вы правы!" или "Вы ошиблись, прочитайте свою рабочую тетрадь ещё раз!"

+2
Ответы (1)
  1. 13 мая, 09:18
    0
    Var year: integer;

    begin

    //запрос необходимых характеристик

    Writeln ('В каком году появились первые ЭВМ?');

    Readln (year);

    //проверка правильности введённого ответа

    if year=1946 then

    Writeln ('Вы правы!')

    else

    Writeln ('Вы ошиблись, прочитайте свою рабочую тетрадь ещё раз!');

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Написать программу, которая выводит на экран вопрос:"В каком году появились первые ЭВМ?" и ждёт ответа. В зависимости от ответа, программа ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
Написать программу, которая заполняет элементами массив по правилу: а (I) = (i^4/7i-2), выводит его элементы на экран с двумя знаками после запятой и затем выводит новый массив, в котором заменены на противоположные знаки элементов исходного массива.
Ответы (1)
Напишите программу которая для числа выводит значение тригонометрических функцийю sin и cos например вводим 180 программа выводит sin (180) = 0 и cos (180) = -1
Ответы (1)
Составьте программу которая выводит на экран пример на умножение двух однозначных чисел, запрашивает ответ пользователя. проверяет его и выводит соответсвующиеся сообщения : "Правильно!" либо "Вы ошиблись". а также правильный результат.
Ответы (1)
1) Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.2) Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.
Ответы (1)