Задать вопрос

Вводится трехзначное число, найти произведение первой и последней цифры числа. Сделать на Паскале

+2
Ответы (1)
  1. 25 сентября, 14:11
    0
    Скорее всего, вы имеете в виду произведение цифр трехзначного числа.

    Тогда вот программа:

    Program prim;

    Var x, a, b, c, p: integer;

    Begin

    writeln ('ВВедите трехзначное число');

    readln (x);

    a:=x div 100; {первая цифра}

    b:=x mod 100 div 10; {вторая цифра}

    c:=x mod 10; {третья цифра}
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Вводится трехзначное число, найти произведение первой и последней цифры числа. Сделать на Паскале ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
2. С клавиатуры вводится трёхзначное число. Вывести на экран двузначное число, состоящее из первой и последней цифры введенного числа. Пример: ввели число 672. Выводим на экран число 62.
Ответы (1)
С клавиатуры вводится трёхзначное число. Нужно вывести ответ "Да", если все его цифры четные, и ответ "Нет" в остальных случаях. Если введено не трёхзначное число, должно быть выведено сообщение "Неверное число".
Ответы (1)
Написать программу в паскале: Дано трехзначное число. Найти число, полученное перестановкой первой и третьей цифры заданного числа.
Ответы (1)
1) Вводится 4 числа. Вывести на экран наибольшую из первых цифр заданных чисел. Например, если a=46, b=831, c=2996, d=486, то напечатать число 8. Использовать процедуру. - Написать на Паскале. 2) Дан массив A (10,5).
Ответы (1)
Найти количество целых трехзначных чисел, произведение цифр которых равно N (вводится с клавиатуры). создать программу на Паскале
Ответы (1)