Задать вопрос

Написать программу, которая находит сумму, произведения, частное и разность 2 целых чисел. Эти числа вводятся с клавиатуры.

+3
Ответы (1)
  1. 16 октября, 17:57
    0
    Написал языке Паскаль:

    Program test;

    var y, x:integer;

    begin

    writeln ('Введите Х:');

    readln (x);

    writeln ('Введите Y:');

    readln (y);

    writeln ('Сумма X и Y: ' + (x+y));

    writeln ('Произведение X и Y: ' + (x*y));

    writeln ('Частное X и Y: ' + (x/y));

    writeln ('Разность X и Y: ' + (x-y));

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Написать программу, которая находит сумму, произведения, частное и разность 2 целых чисел. Эти числа вводятся с клавиатуры. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) с клавиатуры вводятся количество целых чисел и сами числа. найти среднее арифметическое квадратов введенных чисел 2) с клавиатуры вводятся натуральные числа a и n. Написать программу вычисления a в степени n.
Ответы (1)
Напишите программу, которая находит сумму, произведение и среднее арифметическое трёх целых чисел, введённых с клавиатуры. Входные данные Три целых числа вводятся в одной строке через пробелы.
Ответы (1)
Напишите программу, которая находит сумму элементов массива (25 целых чисел, которые вводятся с клавиатуры), и выводит на экран среднее значение его элементов. программа: Pascal ABC.
Ответы (1)
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
Написать программу, которая вычисляет сумму произведения, разность, деления, сложения, остаток деления. Числа вводятся с клавиатуры результат выводится в консоль.
Ответы (1)