Задать вопрос

Разработайте алгоритм и напишите программу, которая вычисляет стоимость покупки с учетом скидки. Скидка в 10% предоставляется в том случае, если стоимость покупки больше 1000 руб.

+5
Ответы (1)
  1. 8 сентября, 13:18
    0
    program z; var k, i:integer; p, s:real; begin Write ('введите количество товаров'); readln (k); s:=0; For i:=1 to k do begin Write ('введите стоимость товара'); read (p); s:=s+p; end; if s>1000 then s:=0,9s; Write ('Стоимость покупки = ', s); End.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Разработайте алгоритм и напишите программу, которая вычисляет стоимость покупки с учетом скидки. Скидка в 10% предоставляется в том случае, ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы