Задать вопрос

Дано целое число от 1 до 12 - номер календарного месяца. Программа должна выводить название времени года. Проходим тему: Логические операции.

+5
Ответы (1)
  1. 8 сентября, 13:33
    0
    program zz1;

    var s, k:integer; / / задаем переменные целого типа

    begin

    writeln (' введите номер месяца '); / / вводим с клавиатуры число от 1 до 12

    read (k);

    if (k = 1) or (k = 2) or (k = 12) then write (' Зима '); / / проверяем условия и выводим ответ, если условие верное

    if (k = 3) or (k = 4) or (k = 5) then write (' Весна ');

    if (k = 6) or (k = 7) or (k = 8) then write (' Лето ');

    if (k = 9) or (k = 10) or (k = 11) then write (' Осень ');

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Дано целое число от 1 до 12 - номер календарного месяца. Программа должна выводить название времени года. Проходим тему: Логические ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Составить на Паскале программу, которая по введённому номеру месяца выводит название времени года. При написании программы использовать логические операции.
Ответы (1)
Ввести номер месяца и вывести количество дней в нем, а также число ошибок при вводе введите номер месяца: - 2 введите номер месяца: 2 введите номер месяца: 11 в этом месяце 28 дней в этом месяце 30 дней Вы вводили неверно 1 раз Вы вводили неверно 1
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Напишите программу, которая получает номер месяца и выводит его название и время года. Пример: Введите номер месяца: 5 Этот месяц - май, время года - весна.
Ответы (1)
Установите соответствие: 1) базовое системное ПО а) операционная система 2) утилиты б) программа диагностики дисков в) антивирусная программа г) операционная оболочка д) программа архивации данных e) программа обслуживания сети
Ответы (1)