Задать вопрос

Составьте программу вычисления суммы четных чисел в диапазоне от 1 до 100

+2
Ответы (1)
  1. 6 июня, 22:03
    0
    var

    a, s: longint; / / где a - определённое число из диапазона от 1 до 100, s - сумма всех чётных чисел указанного диапазона.

    begin

    cls;

    s : = 0;

    for a : = 1 to 100 do

    if a mod 2 = 0 then s : = s + a;

    writeln ('Сумма всех чётных чисел в диапазоне от 1 до 100 равна ', s, '.');

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составьте программу вычисления суммы четных чисел в диапазоне от 1 до 100 ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1) Напишите программу, которая определяет, является ли число нечётным. 2) Напишите программу, которая вычисляет сумму всех чётных чисел в диапазоне от 1 до n.
Ответы (1)
Напишите программу на языке паскаль, которая вычесляет сумму: а) первых n натуральных чисел; б) квадратов первых n натуральных чисел; в) всех чётных чисел в диапазоне от 1 до n; г) всех двузначных чисел.
Ответы (1)
Составьте программу, которая находит сумму четных чисел и произведение нечётных чисел в диапазоне от 1 до 10
Ответы (1)
Составьте программу, которая находит сумму нечетных чисел и произведение четных чисел в диапазоне от 20 до 35.
Ответы (1)