Задать вопрос
11 сентября, 03:33

Дано натуральное число: 1) найти две первые цифры числа; 2) верно ли, что первая цифра данного числа-четная

+1
Ответы (1)
  1. 11 сентября, 04:44
    0
    program al;

    var a, b, c: integer;

    begin

    writeln ('введите трехзначное натуральное число');

    readln (a);

    b:=a div 100;

    c: = (a div 10) - (a div 100) * 10;

    writeln (b);

    writeln (c);

    if b mod 2=0 then writeln ('YES')

    else writeln ('NO');

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Дано натуральное число: 1) найти две первые цифры числа; 2) верно ли, что первая цифра данного числа-четная ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Ввести натуральное число и определить, верно ли, что в его записи есть две одинаковые цифры, стоящие рядом. 2) Ввести натуральное число и определить, верно ли, что в его записи есть две одинаковые цифры (не обязательно стоящие рядом).
Ответы (1)
Для какого из приведённых чисел истинно высказывание: (Первая цифра чётная) И НЕ (Сумма цифр чётная) ? 1) 648 2) 452 3) 357 4) 123
Ответы (1)
1) Дано натуральное число. Получить новое, приписав к нему такое же число (например, дано число 234, результат - 234234) 2) Автоморфным называется число, цифры которого совпадают с последними цифрами его квадрата.
Ответы (1)
1. Дано натуральное число: 1) найти количество цифр данного числа 2) Верно ли что данное число оканчивается на нечетную цифру
Ответы (1)
написать программу на языке паскаля 1) Дано натуральное число. Определить является ли оно чётным 2) дано натуральное число. Определить оканчивается ли оно цифрой 7.
Ответы (1)