Задать вопрос

Составить программу с функцией для вычисления периметра квадрата

+4
Ответы (1)
  1. 2 июня, 11:52
    0
    к первому ответу: у квадрата и ширина и длина одинаковы; ) плюс не описаны переменные вообще

    var n, s, p:integer;

    begin

    read (n);

    s:=n*n;

    p:=4*n;

    writeln (s,' ', p);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу с функцией для вычисления периметра квадрата ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Составьте программу для вычисления периметра квадрата со стороной а. Переменной а присвоить произвольное значение. Результат вывести на экран.
Ответы (1)
Составить программу для вычисления площади треугольника с координатами вершин (x1, y1), (x2, y2), (x3, y3), используя формулу для вычисления расстояния между двумя точками на плоскости. Площадь вычисляется по формуле Герона
Ответы (1)
Составить программу с функцией в паскаль которая находит среднее арифметическое двух чисел
Ответы (1)