Задать вопрос

Написать программу, которая вычисляет площадь прямоугольника

+1
Ответы (1)
  1. 17 марта, 01:55
    0
    program zz1;

    var a, b, r:real; / / задаем переменные не целого типа

    begin

    write ('введите первую сторону прямоугольника '); / / вводим с клавиатуры первую сторону прямоугольника

    read (a);

    write ('введите вторую сторону прямоугольника '); / / вводим с клавиатуры вторую сторону прямоугольника

    read (b);

    r:=a * b; / / вычисляем площадь прямоугольника по формуле

    write (' площадь прямоугольника = ', r:5:2); / / выводим ответ в формате пять знаков для всего числа и два знака после точки

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Написать программу, которая вычисляет площадь прямоугольника ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике