Задать вопрос
18 декабря, 01:56

Напишите программу на Паскале. Вычислить сумму всех чисел кратных 3 от 27 до 101 включительно.

+5
Ответы (1)
  1. 18 декабря, 04:51
    0
    program gt;

    var n, i, p:integer;

    begin

    read (N);

    p:=1;

    for i:=2 to n do

    begin

    p:=p*i;

    end;

    write (p);

    end.

    3)

    program gt;

    var s:integer;

    begin

    for i:=5 to 100 do

    begin

    if (i mod 6=0) then s:=s+i;

    end;

    writeln (s);

    end.

    2)

    program gtr;

    var i, n:integer;

    p, a:real;

    begin

    reaD (n);

    p:=0;

    for i:=1 to n do

    begin

    read (a);

    p:=p+1/a;

    end;

    p:=n/p;

    write (p);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напишите программу на Паскале. Вычислить сумму всех чисел кратных 3 от 27 до 101 включительно. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы