Задать вопрос

Напишите программу поиска всех двузначных чисел, кратных 17 и заканчивающихся на 7 или 9

+4
Ответы (1)
  1. 15 мая, 20:55
    0
    program v_17_9_7;

    begin

    for i: integer : = 10 to 99 do

    if (i mod 17 = 0) and ((i mod 10 = 7) or (i mod 10 = 9)) then

    writeln (i, ' ')

    end.

    После выполнения программы узнаем, что только одно двузначное число кратно числу 17 и оканчивается на 7 или 9 - это число 17.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напишите программу поиска всех двузначных чисел, кратных 17 и заканчивающихся на 7 или 9 ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Напишите программу, которая находит количество чисел, кратных 3, но не кратных 6, в последовательности целых чисел.
Ответы (1)
Напишите программу поиска наибольшего из четырех чисел с использованием подпрограммы поиска наибольшего из трёх чисел.
Ответы (1)
написать программа выводу на экран всех 3 значных чисел, кратных 6 и 4, и заканчивающихся на цифру 8. Программу писать тремя способами с использованием циклов for, while, repeat
Ответы (1)
Пронумеруй последовательность действий для поиска информации по ключевому слову. Нажать кнопку Найти или Поиск. Открыть программу браузер. Набрать ключевые слова в окне поиска.
Ответы (1)
1. напишите программу, которая для последовательности натуральных чисел определяет их сумму. Программа получает на вход количество чисел в последовательности и сами числа 2. Измените программу так, чтобы определялось произведение чисел. 3.
Ответы (1)