Задать вопрос

Составить программу вычисления произведения чисел от 1 до 10

+5
Ответы (1)
  1. 16 января, 03:06
    0
    Program Proizvedenie;

    uses crt;

    var i: integer;

    pr, a: real;

    begin

    pr:=1;

    for i:=1 to 10 do

    begin

    writeln ('Введите число');

    readln (a);

    pr:=pr*a;

    end;

    writeln;

    writeln ('Произведение = ', pr);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу вычисления произведения чисел от 1 до 10 ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Составить программу для вычисления площади треугольника с координатами вершин (x1, y1), (x2, y2), (x3, y3), используя формулу для вычисления расстояния между двумя точками на плоскости. Площадь вычисляется по формуле Герона
Ответы (1)
1) Составить программу нахождения суммы квадратов чисел от 25 до 125. 2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=
Ответы (1)
Программу в паскале. Составить программу нахождения произведения положительных чисел одномерного массива В (10), элементы которого задаются датчиком случайных чисел.
Ответы (1)