Задать вопрос
3 января, 15:21

Составить программу вычисляющую значение выраженияy = (a+d+c⁵) / √ (x³-4)

+5
Ответы (1)
  1. 3 января, 18:03
    0
    program zz1;

    var a, d, c, V, x:real; / / задаем переменные не целого типа

    begin

    write ('введите исходное значение a ');

    read (a);

    write ('введите исходное значение d ');

    read (d);

    write ('введите исходное значение c ');

    read (c);

    write ('введите исходное значение x ');

    read (x);

    V: = (a + d + c * c * c * c * c) / sqrt (x * x * x - 4); / / вычисляем ответ по заданной формуле

    write ('полученное значение объема конуса = ', V:5:2); / /выводим ответ в формате пять знаков для всего числа и два знака после запятой

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу вычисляющую значение выраженияy = (a+d+c⁵) / √ (x³-4) ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы