Задать вопрос

Составьте программу вычисления количества трёхзначных чисел, которые кратны 100 или 43.

+1
Ответы (1)
  1. 17 апреля, 12:58
    0
    program zz1;

    var i:integer; / / задаем переменные для цикла

    begin

    for i:=100 to 999 do / / перебираем все трехзначные числа

    if (i mod 100 = 0) or (i mod 43 = 0) then write (i,' '); / / проверяем, если трехзначное число делится на сто или сорок три, то выводим его на экран в строчку через пробел

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составьте программу вычисления количества трёхзначных чисел, которые кратны 100 или 43. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы