Задать вопрос
18 апреля, 20:22

Написать программу в паскале, используя оператор FOR. Вычислить s=√ (5) + √ (6) + √ (7) + ... + √ (26)

+5
Ответы (1)
  1. 18 апреля, 21:54
    0
    program zz1;

    var i:integer; / / задаем переменную цикла целого типа

    s:real; / / задаем переменную суммы не целого типа

    begin

    for i:=5 to 26 do / / организуем цикл, в котором переберем все числа от пяти до двадцати шести

    begin

    s:=s + sqrt (i); / / высчитываем сумму, используя функцию квадратного корня

    end;

    write (' полученная сумма = ', s:5:2); / / выводим ответ в формате пять знаков для всего числа и два знака после точки

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Написать программу в паскале, используя оператор FOR. Вычислить s=√ (5) + √ (6) + √ (7) + ... + √ (26) ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике