Задать вопрос

На языке Паскаля. Задачи на цикл. Введите 20 чисел. Посчитайте среди них количество чисел, значение которых от 0 до 10.

+2
Ответы (1)
  1. 23 июня, 04:39
    0
    program n1; var i, k, a:integer; begin for i:=1 to 20 do begin readln (a); if (a > = 0) and (a < = 10) then k:=k+1; / /k - счетчик чисел от 0 до 10 включительно end; writeln (k); end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «На языке Паскаля. Задачи на цикл. Введите 20 чисел. Посчитайте среди них количество чисел, значение которых от 0 до 10. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Ввести номер месяца и вывести количество дней в нем, а также число ошибок при вводе введите номер месяца: - 2 введите номер месяца: 2 введите номер месяца: 11 в этом месяце 28 дней в этом месяце 30 дней Вы вводили неверно 1 раз Вы вводили неверно 1
Ответы (1)
Напишите программу на языке Паскаля для задачи: Ввести возраст человека (от 1 до 150) и ввести его вместе с последующими словами "год" года" "лет". Пример: Введите возраст: 24 Вам 24 года.
Ответы (1)
напишите программу на языке паскаля через цикл while, которая определяет максимальное из введенных чисел с клавиатуры (ввод чисел заканчивается числом 0).
Ответы (1)
Введите с клавиатуры 5 значное число и посчитайте произведение нечетных цифр числа
Ответы (2)
С клавиатуры вводятся числа от 1 до 9 до тех пор, пока не будет введен 0. Посчитайте количество единиц в этой последовательности, количество двоек, количество троек и так далее (программа должна вывести ровно 9 чисел).
Ответы (1)